Rabu, 17 Februari 2010

Setting Speedy Dengan Mikrotik



MikroTik RouterOS™ adalah sistem operasi dan perangkat lunak yang dapat digunakan untuk menjadikan komputer manjadi router network yang handal, tulisan dibawah ini merupakan rangkuman dari beberapa sumber dimana cara setting Dialup Speedy dengan Mikrotik baik lewat menu console maupun Winbox.

[INTERNET]——[MODEM ADSL]——[ROUTER MIKROTIK]——[SWITCH]———[CLIENT]
xxx.xxx—192.168.1.1/192.168.1.100—192.168.1.103/192.168.30.1—192.168.30.2-192.168.30.254

SETTING MODEM ADSL

Buka browser Anda, masukkan alamat modem (defaultnya adalah http://192.168.1.1)

* Masukkan username dan password : admin/admin
* Masuk ke menu “Advanced Setup” kemudian pilih “WAN” dan klik tombol “Edit” Masukkan nilai PVC
* Configuration : (masukkan nilainya sesuai wilayah TELKOM masing-masing daerah)
VPI = X (setting saya=8)
VCI = XX (setting saya=8)
informasi ini bisa didapatkan dari petugas Telkom atau teknisi yang melakukan instalasi.
* Service Category = UBR Without PCR, kemudian klik Next
* Connection type = Bridging
* Encapsulation = LLC, kemudian klik tombol Next
* Tandai check box pilihan “Enable Bridge Service”, Next dan akhiri dengan Save
* Selanjutnya klik tombol Save/Reboot, tunggu beberapa saat +- 2 menit hingga proses reboot modem selesai.

SETTING ROUTER MIKROTIK

Sudah banyak dimaklumi bahwa Mikrotik agak susah memberikan identifikasi pada Lan Card. Agar lebih mudah mengingat, Pertama kita beri nama masing-masing LAN Card yang ada pada Mikrotik sebagai berikut.

/interface ethernet set ether1 name=speedy
/interface ethernet set ether2 name=lokal

Setelah masing-masing LAN card diberi nama, tentukan IP-nya

ip address add address=192.168.1.103/24 interface=speedy
ip address add address=192.168.30.1/24 interface=lokal

periksa apakah nama card lan dan ip yang diberikan sudah benar.

ip address print

Kemudian lakukan test ping ke masing masing IP tersebut untuk memastikan konfigurasi sudah tepat.Selanjutnya, aktifkan fitur PPOE Mikrotik untuk melakukan dial ke modem ADSL Speedy.

Berikut ini akan kita bahas cara Dialup dengan menggunakan baris perintah di terminal.

/interface pppoe-client add name=pppoe-client-speedy user=142xxxxxxxxx@telkom.net
password=XXXXXXXXXX interface=speedy service-name=internet disabled=no
/ip route add gateway= 125.124.123.1

IP Gateway ini bisa ditemukan dari dengan mengetik perintah ipconfig dari command pada saat speedy sudah di dial dariwindows. Anda juga bisa dapatkan informasi ini dari status konfigurasi modem (lewat browser seperti yang disampaikan pada setting modem di atas).

Periksa sekali lagi apakah settingan yang kita lakukan sudah benar dengan:

/ip route print

SETTING DNS

Masukkan kode berikut untuk melakukan setting DNS speedy

/ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
/ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes

Selanjutnya setting masquerade, untuk meneruskan perintah dari routing dari semua client ke NAT firewall mikrotik.

/ip firewall nat add chain=srcnat action=masquerade

Langkah terakhir, buka winbox, pada menu pppoe yang barusan Anda buat, masuk ke menu PPP > Interfaces > dobel klik koneksi Anda > pilih Tab Dial Out, pastikan untuk menandai check box “add default route” dan "use peer DNS"

Berikut ini akan kita bahas cara Dialup dengan menggunakan WINBOX.

Buka Winbox, kita akan mulai setting PPPoE-Client mikrotik.

* Login ke Winbox, masukkan ip address Anda, dalam hal ini IP mikrotik dari LAN. Dalam contoh saya memakai 192.168.30.1 kemudian masukkan juga username dan password
* Dari tampilan utama, pilih menu PPP untuk mengakses halaman berikut
* Klik tanda + untuk menambahkan PPPoE Client dari box PPP, kemudian pilih menu PPPoE Client
* Maka akan muncul box New Interface, kemudian pada tab General di field Name kita beri nama
koneksi PPPoE tersebut dalam artikel ini menggunakan nama “pppoe-speedy”.
* Tetap dalam New Interface, pilih tab Dial Out. Masukkan username dan password account speedy. Biarkan setting lainnya dalam keadaan default.
* Klik OK untuk mengaktifkan setting yang baru kita buat.

Selanjutnya diamkan sejenak dan tunggu Mikrotik tugasnya melakukan untuk dial ke speedy. Jika setting kita sudah benar makan muncul hasil setup kita sebelumnya. Jika kita perhatikan, kolom uptime akan berjalan dan menghitung durasi koneksi speedy. (artikel dirangkum dari beberapa sumber
Membuat File Server dengan HFS dan Hamachi

Kali in kita akan membuat File Server di komputer SERVER dengan menggabungkan antara software HTTP File Server dengan Hamachi, dimana nantinya Komputer Server kita gunakan sebagai File Server sehingga Komputer Lain (client) dapat mendownload ataupun mengupload file ke Komputer Server Kita.

Berikut cara untuk membuat File Server pada Komputer Server yang menggunakan SO Windows XP.

1. Download dan Instal dulu software Hamachi di Komputer SERVER maupun di Komputer Client, kemudian buatlah Network di Komputer SERVER dan Komputer Client harus Joint ke network yang dibuat oleh Komputer Server tsb, Ini Link Download Software Hamachi.
2. Download dan Install software HTTP File Server di komputer SERVER, kemudian upload file file yang akan anda sharing melalui software tsb. Ini Link untuk download HFS
3. Untuk mendownload maupun mengupload file ke File Server yanag ada di Komputer SERVER dengan cara mengetikkan lewat browser sbb :
nomerIPyangdiberikanHamachi:nomerportnya

Biasanya untuk nomer port yakni 80, tapi itupun bisa di rubah sesuai kebutuhan, Semoga Bermanfaat.

* admin's blog
* Login to post comments

SETTING HOSTPOT

Setting Linksys WRT54G ADSL Router


Linksys WRT54G merupakan Broadband Router yang dilengkapi dengan wireles yang dapat kita jadikan sebagai server gateway untuk koneksi Internet yang kita miliki, mungkin kalau kita harus menyediakan server pc maka cost yang harus kita sediakan akan lebih mahal. Untuk konfigurasi WRT54H ini tidaklah terlalu sulit. Adapun langkah-langkahnya :



Setting IP WAN & LAN

* Hidupkan Router Linksys WRT54G.
* Dengan menggunakan kabel UTP yang telah disediakan (UTP Straight kabel) colok kabel tersebut ke komputer atau notebook sedangkan di pada Router di colok ke port LAN.
* Set IP pada komputer/notebook menjadi DHCP dan biasanya akan mendapat IP otomatis dari Router.
* Lalu lihat IP yang didapat oleh komputer/notebook.
* dengan menggunakan browser, pada address bar browser masukkan ip gateway komputer (biasanya default dari router 192.168.1.1) .
* Kemudian muncul window yang meminta agar memasukkan password akses, default user dan password : admin
* Di bagian internet Connection Type pilih sesuai dengan koneksi yang digunakan ( tergantung ISP): DHCP atau Static.
* Pada baguan Network Setup, Settingan LAN bisa kita pilih sesuai dengan kebutuhan atau keinginan kita apakah static atau DHCP. kalau kita pilih statik maka kita harus mengisi IP Address. Netmask, Gateway dan DNS secara manual.
* Time Zonenya pilihlah GMT+7 untuk indonesia dan kemudian bisa di save.
* lalu Save Setting.
* sampai disini maka Router dah siap digunakan untuk koneksi Internet, tinggal kabel UTP dari perangkat yang terkoneksi ke internet kita colok ke port WAN.

Setting Wireless

* masuk ke Menu Wireless
* Pilihan Wireless network mode pilih aja Mixed.
* lalu SSID tulis sesuai kemauan kita ( bisa nickname, alamat, nama atau apapun itu)
* Wireless Channel dipilih default, kecuali bila di sekitar tempat kita banyak wifi/hotspot yang bisa menggangu koneksi (dari pengalaman nich perangkat ini jauhkan dari perangkat indovision karena sering mengganggu)
* kemudian Save Setting.

Agar koneksi Wireless aman, maka kita tinggal memasang security.Tipe security bisa kita gunakan WEP atau WPA. namun kebiasaannya banyak yang memilih WEP yang 64 bit.

Cara konfigurasinya Security Wireless :

* pilih Menu Wireless
* kemudian security mode pilih WEP
* untuk default transmite key pilih 1 ( boleh juga yang lain )
* WEP Encryption pilih 64 bits dengan 10 hex digits
* ketik passphrase dan klik generate, akan muncul 4 key untuk akses password wifi anda, silahkan gunakan Key 1, ( kalau kita memilih defaul transmitenya = 1).
* Save Setting

Maka sekarang Wireless Router sudah siap untuk digunakan baik menggunakan kabel maupun wireless serta wireless yang sudah memiliki security/ pengaman.

* admin's blog

കൊനെക്സി ഈഏളേ ടെങ്ങ്ന LAPTOP

Koneksi Wireles Antar Laptop
Posted Mon, 01/04/2010 - 09:44 by admin

Jaringan wireless ad hoc sangat cocok dilakukan pada saat saat penting untuk menghubungkan dua buah laptop atau lebih secara langsung tanpa membutuhkan peralatan tambahan seperti wireless router atau access point. Tidak hanya untuk keperluan File Sharing, bisa juga untuk share koneksi internet. Konfigurasi yang dibutuhkan tidaklah rumit. Untuk membuat jaringan wireless ad hoc, tiap wireless adapter cukup di setting menjadi Mode Ad Hoc.Brikut merupakan cara Setting jaringan Adhoc di Windows Xp Sp2.

* Nyalakan wifi
* Masuk ke network connection (klik start -->Control Panel --> Network and internet connection --> Network Connection )
* Klik kanan pada wireless network connection, kemudian klik properties.
* Pilih Tab Wireless Networks --> klik Advanced
* Pilih Computer-to-computer (ad hoc) networks only
* klik Close, Tampilan akan kembali ke jendela Wireless Network Connnection Properties
* Pada Preferred networks , klik Add
* Beri nama Network name (SSID) sesuai dengan yang kita inginkan, klik OK
* Pada Wireless network key, agar lebih mudah dulu network Authentication diisi : Open , pada Data encryption diisi : Disable, klik OK untuk keluar
* Lakukan hal / langkah yang sama pada laptop/komputer yang lain yang akan dikoneksikan. ( ingat nama /network name (SSID) harus sama
* Kalau kedua komputer sudah disetting seperti langkah di atas, langkah selanjutnya adalah tinggal mengkoneksikannya yaitu dengan masuk ke Network Connection, kemudian klik kanan pada Wireless Network Connection --> pilih View available wireless networks

Demikian cara sederhana untuk membuat Jaringan Ad Hoc antar Laptop, semoga bermanfaat (dirangkum dari berbagai sumber).



* admin's blog
* Login to post comments

Rabu, 06 Januari 2010

cara belajar power poin

silahkan dowload http://www.4shared.com/file/189537824/3411cecc/Ujian_Powerpoint_Srisunani_Rid.html
Mengontrol Komputer dari Tempat Lain

Kali ini kita akan bahas bagaimana caranya mengontrol / meremote komputer yang ada di rumah dari tempat lain, misalnya kita berada di luar kota ingin mengontrol / meremot komputer kita yang ada dirumah dengan laptop kita, jadi komputer yang ada dirumah dianggap sebagai Komputer SERVER sedangkan Laptop kita dianggap sebagai Komputer Client,

Berikut caranya untuk meremote komputer yang berbasis SO Windows XP dengan software TightVNC

1. Download TightVnc dulu, kemudian Instal di komputer SERVER (yang akan dikontrol / diremote) dgn Modus SERVER serta berikan Password untuk koneksi nantinya
2. Instal juga TightVNC di Komputer CLIENT (yang akan meremot komputer SERVER) dgn Modus CLIENTS

Sedikit catatan, berikan Password Windows Anda dengan Password yang Kuat dan pastikan Modus Guest di Disable saja, Selamat mencoba dan Semoga Bermanfaat.

Komputer

Loading...